Enhancement #1628

Remove checks for BoostUUID

Added by J. Wienke about 8 years ago. Updated about 8 years ago.

Status:ResolvedStart date:09/12/2013
Priority:NormalDue date:
Assignee:J. Wienke% Done:

100%

Category:-
Target version:Robotics Service Bus - rsb-0.10

Description

BoostUUID is included in boost since a longer time now. We can safely remove the check for it, especially as it caused some regressions in the build system lately (#1571).


Related issues

Copied from Robotics Service Bus - Enhancement #1627: Remove checks for BoostUUID Resolved 09/12/2013

Associated revisions

Revision 02f4cc53
Added by J. Wienke about 8 years ago

fixes #1628: remove internal version of boost.uuid

Boost uuid is included since a long time in boost. No need to keep this
copy nowadays.

History

#1 Updated by J. Wienke about 8 years ago

  • Status changed from New to In Progress
  • Assignee set to J. Wienke

#2 Updated by J. Wienke about 8 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

Applied in changeset rsc|commit:02f4cc5347e28d9926dcefd012dd6f8d4fbe0355.

Also available in: Atom PDF