Bug #2219

CL send tool outputs warning messages for normal and successful calls

Added by J. Wienke about 6 years ago. Updated about 5 years ago.

Status:ClosedStart date:04/07/2015
Priority:NormalDue date:
Assignee:J. Moringen% Done:

0%

Category:Common Lisp Tools
Target version:rsb-0.14

Description

jwienke@cinnabar:/homes/jwienke$ rsb-sendcl0.11 NIL 'spread:/__errors/facerecSkippable/'
; 
; compilation unit aborted
;   caught 1 fatal ERROR condition

Related issues

Duplicates Robotics Service Bus - Bug #2254: Unclear fatal error raised by the logger Resolved 05/08/2015

History

#1 Updated by J. Wienke about 6 years ago

  • Target version changed from rsb-0.11 to rsb-0.12

Jan, do you want to fix this for master before the release?

#2 Updated by J. Moringen about 6 years ago

  • Target version changed from rsb-0.12 to rsb-0.13

I didn't have time to investigate further.

#3 Updated by J. Moringen over 5 years ago

  • Target version changed from rsb-0.13 to rsb-0.14

#4 Updated by J. Moringen about 5 years ago

  • Status changed from New to Closed

Probably a duplicate of #2254. Please re-open if this still happens.

#5 Updated by J. Moringen about 5 years ago

  • Duplicates Bug #2254: Unclear fatal error raised by the logger added

Also available in: Atom PDF