Bug #2701

Debian package depends on librst${VERSION_MAJOR}.${VERSION_MINOR}

Added by J. Moringen almost 5 years ago.

Status:NewStart date:07/23/2013
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-

Description

However, the Debian package for the C++ implementation of Robotics Systems Types is called rst${VERSION_MAJOR}.${VERSION_MINOR} (without "lib" prefix). We should either fix the dependency or rename the rst package.


Related issues

Copied from RSB OpenCV [Deprecated] - Bug #1572: Debian package depends on librst${VERSION_MAJOR}.${VERSIO... Closed 07/23/2013

History

#1 Updated by J. Moringen almost 5 years ago

  • Copied from Bug #1572: Debian package depends on librst${VERSION_MAJOR}.${VERSION_MINOR} added

Also available in: Atom PDF