Bug #2012

examples in doc not linked

Added by R. Haschke over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:09/22/2014
Priority:NormalDue date:
Assignee:J. Moringen% Done:

0%

Category:Documentation
Target version:rsb-0.11

Description

"download this example" link not available in documentation, e.g.
rsb-manual0.11/html/examples-basic.html#tutorial-send

History

#1 Updated by J. Moringen over 6 years ago

  • Category set to Documentation
  • Status changed from New to Rejected
  • Assignee set to J. Moringen
  • Target version set to rsb-0.11

Robert was reporting this problem for a local build. I cannot reproduce for a local build and example downloads on code.cor-lab also work. Maybe not some sub-projects were not cloned into the expected locations?

Reopen as needed.

#2 Updated by R. Haschke over 6 years ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF