Bug #2306

Version specifier not expanded in rsb-python install documentation

Added by S. Wrede over 6 years ago. Updated over 6 years ago.

Status:ResolvedStart date:05/30/2015
Priority:NormalDue date:
Assignee:J. Wienke% Done:

100%

Category:Documentation
Target version:rsb-0.12

Description

$ easy_install "rsb-python<=|version|.99999" 
$ pip install "rsb-python<=|version|.99999" 

I suppose @ should be something like @0.12?

Associated revisions

Revision 737a17ee
Added by J. Wienke over 6 years ago

Prevent broken version specified expansion in pypi install

Use a samp environment with an explanation how to replace the variable
instead.

fixes #2306

Revision b33f23e5
Added by J. Wienke over 6 years ago

Prevent broken version specified expansion in pypi install

Use a samp environment with an explanation how to replace the variable
instead.

fixes #2306

(cherry picked from commit 737a17eea72959e7e0937898616483816ba76186)

History

#1 Updated by J. Wienke over 6 years ago

No way to fix this with sphinx right now. We can just hack around...

#2 Updated by J. Wienke over 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF